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  5. Fax Calls Are Failing and the Printer Posts an E724 or E970 Error Code

Fax Calls Are Failing and the Printer Posts an E724 or E970 Error Code

What you will see
Sending a fax fails and you see an
.E724
or
.E970
error displayed on the printer or transmission log. Also, after rebooting the device, the device may work properly for a period of time before reverting back to this behavior.
Possible cause
It is possible that the devices are on a shared line.
Recommended actions
  1. Check your
    firmware levels
    and update to
    .P447
    or above.
  2. If you cannot update firmware, you can deselect or disable these settings:
  • Enable Line Connected Detection
  • Enable Line In Wrong Jack Detection
  • Enable Extension In Use Support
You can change these settings using the printer’s
Operator Panel Menu
or by accessing the printer’s
Embedded Web Server
(
EWS
).
EWS example
:
  1. Open an Internet browser; e.g., Internet Explorer, Google Chrome, etc.
  2. Type the printer’s
    IP address
    in the browser’s address field.
  3. Click “
    Settings
    ” on the left pane.
  4. Click “
    Fax settings
    ” and then “
    Analog Fax Setup
    ”.
  5. Uncheck the options as shown in the image below.
Click Image to Enlarge
Make sure the options boxed in
red
are all unchecked.
IMPORTANT!
Power cycle (restart) the device to reset the modem and the current line status.
Still need help?
Please contact
Lexmark Technical Support
if you need additional assistance.
NOTE:
When calling for support, you will be asked for your
machine/model type
and
serial number
(
SN
).
Please call from near the printer in case the technician on the phone asks you to perform a task involving the printer.
LEGACY ID:
SO7511